[FRA] Hardware Maintenance

Scheduled for Dec 16, 14:00 - 15:00 UTC

Update

CloudSigma would like to inform you that we are rescheduling the hardware maintenance of our Frankfurt cloud location to the 16th of December.

IMPACT:
There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Dec 15, 2025 - 13:53 UTC

Scheduled

CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Frankfurt cloud location. During the maintenance, we will replace faulty drives sustaining the storage cluster.

IMPACT:
There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Dec 12, 2025 - 13:33 UTC
This scheduled maintenance affects: Frankfurt Cloud.