CloudSigma would like to inform you that the hardware maintenance in our Manila 2 cloud has been postponed to a future date due to technical difficulties.
IMPACT: As we didn't perform the maintenance, there was no impact.
Posted Sep 05, 2025 - 12:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2025 - 11:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Manila 2 cloud location. During the maintenance, additional equipment will be installed to strengthen our cloud environment, ensuring improved stability and service continuity.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Sep 05, 2025 - 09:03 UTC
This scheduled maintenance affected: Manila 2 Cloud.