[ZRH] Storage Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the storage in our Zurich cloud has been resolved.
Posted Apr 17, 2024 - 12:42 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing an issue with our Storage in the Zurich cloud location. The impact is that new drives can not be created via WebApp and/or API calls. Our Administrators are working on resolving the issue.

Please accept our sincere apologies for the inconvenience caused.
Posted Apr 17, 2024 - 12:05 UTC
This incident affected: Zürich Cloud.